Announcement

Collapse
No announcement yet.

HT403 loses connection after 1 day or so

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • HT403 loses connection after 1 day or so

    Hi,
    This is my first post here. I have a Grandstream HT503 which is connected to a SagemCom FAST 3686 modem router. After a day or so the HT503 loses it connection and I'm forced to unplug the power cord for doing a reboot. I'm unable to access the HT503 using the local IP address when this happens, it is neither shown in the router LAN diagram. After rebooting the HT503 I can access it again with the local IP address and to do phone calls. The weird thing is I'm unable to successfully reboot it from the web interface, the HT503 can't register nor get an IP address after this reboot. I disabled the SIP-ALG option in the router I also tried disabling the firewall but the problem persists.

    What could be wrong? How could I fix it? Could it be a hardware related issue?

    In he past I had a 486 which worked flawlessly until it got broken and my VOIP provider replaced it with a HT503, it happened at the same time I changed the ISP and moved to a different apartment.

    Thank you very much in advance,

  • #2
    I would first try to factory restore the phone, then maybe try updating firmware. If neither helps, get another device. You know its not your network or provider since you didnt have the issue before the new phone and I doubt its the settings if it stays connected for 24 hours before disconnecting.

    ppowers@zero-nine.biz

    Comment

    Working...
    X